Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help 1.2.1 Not Working
#1
My patcher installed 1.2.1 awhile back, but when I tried to use the GTS, it said I was on 1.2.0, and when I checked in the main menu it said the same thing, but my patcher thinks it's installed and I can't figure out how to update my game. Can anyone help me with this?
Reply
#2
https://www.reddit.com/r/pokemonuranium/...er_thread/

Grab the complete install if the patcher's not working.
Current project:
http://fringehikers.com/
Tabletop RPG PokeRole: http://pokemonuranium.co/forum/showthread.php?tid=789
"Except Nate, he looked like a depressed onion."
Reply
#3
Thanks! It works now. Idk why it didnt update, but it's fixed.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)