Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
the gameplay is lagging
#1
so while i'm walking around the game gets... maybe 14 fps and when i go into battle it jumps up to normal fps speeds probably somewhere around 40-50 fps for maybe 2 turns and then it starts to slowly drop back down until i get out of battle and then it goes back to the around 14 fps... also marts and poke centers seem to be the exception i get normal fps all the time in there... 
is there a way to change some settings to speed it up or could it be in the game or what...

it's not my computer my ram and cpu % never goes higher than 30% while playing

cpu is a dell inspirion i5 7000 gaming 

x4 i5 7th gen cores 
16gb ram
nvidia geforce gtx 1050
Reply
#2
Some settings in F1, and make sure you are on the most recent version of the game.
Current project:
http://fringehikers.com/
Tabletop RPG PokeRole: http://pokemonuranium.co/forum/showthread.php?tid=789
"Except Nate, he looked like a depressed onion."
Reply
#3
i am and already played with them a bit
Reply
#4
I'm bringing this awesome checklist by @Samrux over from the Uranium Discord, as this is a pretty common complaint for the game.  Hopefully some of these tips will help you! Smile



List of things you can do to improve performance and reduce lag/choppiness in Pokémon Uranium:

1. Play the game on native Windows, as it's the operating system it was designed for. (You can use a virtual machine to play on Mac or Linux, but you may find issues)
2. Close all other programs before playing. Chrome is one example of a program that can slow down your game with many tabs open.
3. Try adjusting the FPS slider inside the game's Options to make the game feel smoother and faster.
4. If you're playing on Fullscreen, try Large or Medium screen size. It is a huge factor in some cases.
5. Press F1 and try turning on/off Smooth Mode and Reduce screen flickering. Results may vary on some machines.
6. Right-click on the game on your desktop (Uranium.exe) and open Properties. Go to the Compatibility tab, and change the compatibility mode to Windows XP. Also check the box for Run as administrator.
7. For multi-core machines: While the game is running, open Task Manager (Ctrl+Shift+Esc), go to the Processes tab, find and right click Uranium.exe on the list, and then select Set Affinity. Make sure all boxes are checked.
8. For extreme cases: If nothing else worked, this is your last resort: First make sure your game is now on Fullscreen, then save and close. Go back to the Compatibility window from point 6 and check the box Run in 640x480 screen resolution. You can now open the game again. Please notice that if you try to tab out of the game while playing the screen will be all wrong; this is normal.
Reply
#5
ok i have done all of those except the last resort 600 resolution and it has sped up the game a little... i also checked to make sure the game was using my gtx 1050 graphics card to run it and i also went to my nvidia control panel and went to my settings for the card and set the program settings up for the game and set all the settings for "speed" and "performance" as  many as i could find and that seems to have bumped me up considerably regarding the fps... if i had to guess it probably runs at about 25 fps now with how i have it set up... i might try the resolution thing as well unless you or someone else thinks what i have is either fine now or that i might not want to push my luck or whatever..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)