Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Lag / Low frame rate
#1
Hello there, and thanks for the awesome game, I'm having a blast !

As title says, I have a big lag problem, especially for any dialog/text box (2s to load, and slow text speed). I had no problem at all until today, where my PC froze while I was playing. I had to hard reset it and now despite my best efforts I can't go back to how it used to be.

My laptop

one-month old
Windows 10
Processor i5
RAM 16 Gb
Graphic Nvidia GeForce GTX 1050

Performance put to max with battery recharging

What I tried


- The classical 0-8 steps as described here : https://pokemonuranium.co/forum/showthre...hlight=lag
- Reboot PC
- Update the game (I installed the 1.2.4 and there was only a minor bug-fix patch, with no mention of lag fixes)
- Uninstall Reinstall

I also did some google search, and found this reddit thread (though 2 yrs old)
https://www.reddit.com/r/pokemonuranium/...g_problem/
Apparently this person managed to make it better by extracting the file "Uranium.rgssad". I tried to follow their instructions, but the link to the .rgssad extractor was dead and I didn't manage to find another.


I don't know what to do now. I really need your help...

Thanks for reading, and good week-end.
Reply
#2
OK So I just manage to make it work back in a weird way.

I've tried before to plug the battery charger and it didn't work. Since I was at full charge, I unplugged it while trying the above workarounds. It was still slow. Then I plugged it back and it worked fine. The most unsettling is that, now, it works fine even while unplugged. So weird.



Anyway, is there a way to prevent the day/night cycle (if possible w/o messing with my PC clock) ? I barely see anything at night in the jungle (with rain on top of it).

Also, is there a way to make the game keep running while it's tabbed out ?

Thanks in advance !
Reply
#3
So far as I know, there is no way to disable the Day/Night cycle , bar moding the game in such a way to disable it (Which could earn you a ban here for tampering with it). I wouldn't consider turning it off to be a good idea even if you could, though, given that their are Evos in game that depend on it being a certain time of day to Evolve. A simple solution to clearing the murkiness away is just turning up your monitor's brightness, but I'm not sure if you've tried that or not.

Don't know if there is a way to keep the game running untabbed either, but a simple way to emulate that effect would be to keep whatever page you have opened up not on full screen and then click from it to the game as you scroll through and read it/watch video. Tedious, but it should work.
Like the wind, I come and go as I please... but I am always there to provide a comforting breeze.

Member of Team PUNishment. Pun-pare for Struggle, make it Double Team!

Heart Phantom is my OTP~ Heart

Online ID: 000650

Reply
#4
It's a limitation of RPGmaker that it can't run while tabbed out. The only way this will ever be fixed is if the planned port to another engine ever goes through.

The game's clock just runs via your PC clock. Just make sure you save your game before changing it, and change it back before you save again.

For the lag, you've tried all our usual suggestions so I'm glad it's performing OK now.
Current project:
http://fringehikers.com/
Tabletop RPG PokeRole: http://pokemonuranium.co/forum/showthread.php?tid=789
"I'd rather not put my dad in a PokeBall."
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)