Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.0.4E Patch : fatal error
Hello fellow players,

This morning, I open my patcher and proceed to install the new patch 1.0.4E. Everything goes fine during the download until the "Processing downloaded patches...". There, I get a first error message saying "Unknown error : PU_patch104E.rar" and then another one pops-up saying "Fatal error PU_patch104E.rar". After that, the patcher crashes. 

In my Pokemon Uranium folder, a new file appeared, called "PU_patch104.rar", but I can't open it. 

I should mention I'm playing the game with Wine, on a MacBook Pro mid-2012. 

Does anybody have the same problem, or any solution to bring? Thanks in advance guys!

I should also mention that I tried re-installing both the patcher AND the whole game. However, the installation won't even finish, I'm being stuck on the "Moving files" part of the installation.
I had no problem patching and playing, but this is certainly worth bringing to @ReeNormies' attention
"Those who have the privilege to know have the duty to act" - Albert Einstein.
Nothing is impossible, there are only things that are not yet possible!  Cool
OID: 213850. IGN: Magnus.

Breeders Collective Discord
We don't generally support running the game in WINE but if you were able to patch before my guess would be that the patch file got corrupted. Try deleting PU_patch104.rar and running the patcher again.

So I tried to do what you told me, I delete the file, re-run the patcher, but eventually it didn't work.
I tried another time today, after the next patch was released, the H one. So patch 1.0.4E gets downloaded, then patch 1.0.4H gets downloaded too, but when it comes to actually processing the PU_patch104E.rar, the patcher displays the same messages as before...

Maybe the patch file 104E I get is corrupted? Is there a way to fix that?

Forum Jump:

Users browsing this thread: 1 Guest(s)